お知らせ : MT4/5 & OS(Windows)

お客様各位

平素よりLand-FXをご利用頂き、誠にありがとうございます。
Land-FXでございます。

Forex取引プラットフォームであるMetaTrader 4/5(MT4/MT5)の開発業者Metaquotesは 2017年 10月 1日から パソコンのOS(オペレーティングシステム)である Windows XP/2003/Vista では
これ以上サポートをしない事を発表しました。
該当 Windows OSからは 10月1日 以降にも作動は出来ますが、該当日からは新しい機能などに関するアップデートやインストールが不可能になります。
また、 Metaquotesは MetaTrader 4/5(MT4/MT5)の利用可能なパソコンのOSに関してはWindows 7以上であり, なるべく64bitの Windows 10を推奨するとのことです。

ご不明な点がございましたらいつでもお問い合わせ下さい。
今後ともLand-FXをご愛顧頂ますようよろしくお願い致します。

Land-FX