WINDOWS XP / 2003 / VISTAについての METAQUOTESのサポートは2017年10月1日以降満了

Windows XPは16年前の2001年10月25日にリリースされた。技術的限界によってWindows XPで潜在的なハードウェア機能をこれ以上実現できないためにMicrosoftは3年前からこのシステムをサポートしていなかった。Windows 2003及びWindows Vistaのサポートも終了している。

サポートが終了したMicrosoftはこれ以上有害なウイルス、スパイウェア及びその他悪性ソフトウェアからPCを保護できる保安アップデートを提供しないことを意味する。

Forex取引プラットフォーム提供者である MetaQuotesが次のように発表した。

MetaTrader 4/5プラットフォーム及び全ての構成要素は2017年10月1日以降にWindows XP / Windows 2003 / Windows Vistaをサポートしない。

MetaTrader 4及び MetaTrader 5の以前のバージョンはシステムで継続して作動するが、2017年10月1日以降にはアップデートを受けることができない。またインストーラーもこのような運営体制において実行されない。

MetaTrader 4/5を実行する際に必要な最小運営バージョンはWindows 7である。しかしMetaQuotesはWindows 10の64ビットバージョンを使用することを推奨する。

 

詳細: https://www.leaprate.com/forex/platforms/metaquotes-support-windows-xp2003vista-expires-01-october-2017/