MT4/5 & OS(Windows) 관련 공지

안녕하십니까?
고객님,
Land-FX 입니다.

Forex 거래 플랫폼인 MT4/MT5 개발업체인 Metaquotes에서 2017년 10월 1일부터 PC운영체제인 Windows XP/2003/Vista 에서는 더 이상 지원하지 않는다고 고지했습니다.

해당 Windows 운영체제에서 10월1일 이후로도 작동은 계속되긴 하지만, 새로운 기능 등에 대한 업데이트를 받을 수는 없으며, 해당일 이후로는 더 이상 설치도 불가능합니다.

추가로, Metaquotes는 MT4/MT5 의 최소 운영체제는 Windows 7이며, 되도록이면 64bit의 Windows 10을 권장합니다.

추가 궁금하신 사항 있으시면, 언제든지 문의해주시기 바랍니다.

감사합니다.
Land-FX.