对于Windows XP / 2003 / Vista,MetaQuotes的支持将于2017年10月1日后到期

Windows XP于16年前的2001年10月25日发布,现在被认为是一个过时的操作系统。 由于技术上的限制,微软在三年前停止了对该系统的支持,因为在Windows XP上可能无法实现潜在的硬件功能。 Windows 2003和Windows Vista的支持也结束了。

支持结束意味着Microsoft不再提供可以帮助保护您的电脑免受有害病毒,间谍软件和其他恶意软件的安全更新。

这就是为什么外汇交易平台开发商MetaQuotes宣布:

2017年10月01日以后,MetaTrader 4/5平台及其所有组件将不再支持Windows XP / Windows 2003 / Windows Vista系统

较旧版本的MetaTrader 4和MetaTrader 5将继续在这些系统上工作,但在2017年10月01日以后将无法接收更新。此外,安装程序不会在这些操作系统上运行。

运行MetaTrader 4/5所需的最低操作系统版本为Windows 7. 但是,MetaQuotes强烈建议您使用64位版本的Windows 10。

 

阅读更多: https://www.leaprate.com/forex/platforms/metaquotes-support-windows-xp2003vista-expires-01-october-2017/